AoC2016_GoLang/flake.nix
Eoghan Conlon ec954d1577 Initial Commit
Signed-off-by: Eoghan Conlon <git@eoghanconlon.ie>
2024-08-23 11:58:58 +01:00

17 lines
384 B
Nix

{
inputs = {
nixpkgs.url = "github:nixos/nixpkgs";
flake-utils.url = "github:numtide/flake-utils";
};
outputs = { self, nixpkgs, flake-utils }:
flake-utils.lib.eachDefaultSystem (system:
let pkgs = nixpkgs.legacyPackages.${system};
in {
devShell = pkgs.mkShell {
buildInputs = [
pkgs.go
];
};
});
}